The network issue has been fully resolved. All Bare Metal networks are operating with optimal performance, and stability has been verified. Thank you for your patience.
Posted Jun 04, 2026 - 15:10 UTC
Monitoring
The route leak has been mitigated, and traffic routing has returned to its normal paths. We are closely monitoring all Bare Metal connectivity and network metrics to ensure stability before marking this incident as fully resolved.
Posted Jun 04, 2026 - 14:59 UTC
Identified
The issue has been identified as a route leak to one of our upstream carriers, causing localized routing anomalies for our Bare Metal infrastructure. We are actively working with the carrier to filter the leaked routes and restore optimal paths. IP Transit remains completely stable.
Posted Jun 04, 2026 - 14:57 UTC
Investigating
We are currently investigating a network issue affecting our internal Bare Metal infrastructure. Our engineering team is actively analyzing the root cause. Please note that IP Transit services are unaffected and continue to operate normally.
Posted Jun 04, 2026 - 14:33 UTC
This incident affected: São Paulo, Brazil - (GRU) (GRU01, GRU02).